Issue detected on Colocation in Phoenix

Incident Report for phoenixnap

Resolved

At this time the issue detected in our Colocation in Phoenix node has been resolved and we expect no further impact.
If you have any questions about this incident, feel free to reach out to support@phoenixnap.com.

phoenixNAP Support Services
Posted Jun 27, 2025 - 13:47 MST

Monitoring

A network issue was detected with our Colocation in Phoenix node. Our teams have implemented a fix and everything appears stable. We will provide further updates as they are available via email and on this page. If you continue to have issues, please reach out to our support team.

If you have any questions about this incident, feel free to reach out to support@phoenixnap.com.

phoenixNAP Support Services
Posted Jun 27, 2025 - 13:25 MST

Identified

Our team has detected a network issue with our Colocation in Phoenix node. The issue has been identified and our teams have implemented a remediation. We will provide further updates as they are available via email and on this page. If you continue to have issues, please reach out to our support team.

If you have any questions about this incident, feel free to reach out to support@phoenixnap.com.

phoenixNAP Support Services
Posted Jun 27, 2025 - 13:07 MST

Update

Our team has detected a network issue with our Colocation in Phoenix node. Our teams are investigating, and we will provide further updates as they are available via email and on this page.

If you have any questions about this incident, feel free to reach out to support@phoenixnap.com.

phoenixNAP Support Services
Posted Jun 27, 2025 - 12:43 MST

Investigating

Our team has detected an issue with our Colocation in Phoenix. We are investigating it, and we will provide updates via email and on this page shortly.

If you have any questions about this incident, feel free to reach out to support@phoenixnap.com.

phoenixNAP Support Services
Posted Jun 27, 2025 - 12:14 MST
This incident affected: Phoenix (Colocation).