Power Interruption in PHX Node

Incident Report for phoenixnap

Resolved

At this time all systems are nominal and functioning.
Posted Jul 16, 2026 - 13:35 MST

Monitoring

Our teams have brought the affected systems back online, and services should be restoring. We appreciate your patience and understanding in this matter and will continue monitoring.

If you have any questions or would like to speak further with one of our NOC Services staff members, please e-mail noc@phoenixnap.com .

Phoenix NAP strives to provide its customers with the highest level of service reliability. Phoenix NAP will make all attempts to comply with local and national regulatory code to minimize risk exposed to clients.
Posted Jul 16, 2026 - 13:03 MST

Identified

We have detected an issue on one of our power distribution units and will need to perform an emergency maintenance as outlined below.

Date: 07/16/2026

PDB: A300

REASON FOR SHUTDOWN – Investigate Abnormal Heat

IMPACT ON CUSTOMERS: Critical/ Priority 4 - We expect loss of power. Customers with redundancy may lose redundancy.

We appreciate your patience and understanding in this matter and apologize for any inconveniences it may cause.

If you have any questions or would like to speak further with one of our NOC Services staff members, please e-mail noc@phoenixnap.com .

Phoenix NAP strives to provide its customers with the highest level of service reliability. Phoenix NAP will make all attempts to comply with local and national regulatory code to minimize risk exposed to clients.
Posted Jul 16, 2026 - 12:34 MST
This incident affected: Phoenix (Colocation).