PHX DSC Zerto Outage

Incident Report for phoenixnap

Resolved

This issue has now been resolved. Replication jobs are now actively running/succeeding.
Posted Aug 26, 2025 - 16:24 MST

Investigating

We are currently experiencing an issue with the Phoenix DSC Zerto DRaaS offering. We are actively troubleshooting and have a Severity 1 case opened with the vendor. Updates to follow.

Client Impact - Zerto replication jobs are failing.
Posted Aug 26, 2025 - 16:10 MST
This incident affected: Phoenix (Data Security Cloud (DSC)).