Network Issues in PHX Node

Incident Report for phoenixnap

Resolved

At this time this issue is believed fully resolved and no further disruptions have been observed. If you continue to see issues, please contact our team at support@phoenixnap.com
Phoenix - Colocation
Posted Jun 09, 2026 - 17:07 MST

Monitoring

Our engineers have isolated the issue and implemented a fix. At this time, we are seeing traffic return to normal. If you continue to see issues, please contact our team at support@phoenixnap.com
Posted Jun 09, 2026 - 16:02 MST

Investigating

Our teams are currently aware of an issue affecting networking in our Phoenix Node. Our technicians are investigating and more information will be posted here as it becomes available.
Posted Jun 09, 2026 - 15:30 MST
This incident affected: Phoenix (Colocation).