Incident - Network Issue Amsterdam

Incident Report for phoenixnap

Resolved

This incident has been resolved.
Posted Oct 28, 2025 - 11:33 MST

Investigating

Valued Client,

The team is currently troubleshooting network issues which are affecting connectivity to our AMS node

This started off as a line card issue on one of our core routers last Friday - traffic was diverted away. An emergency maintenance was done last night to reboot the card but further issues were observed. The team is now attempting to restore traffic and in the process discovered another issue and are working to resolve it.

If you have any questions about this, please contact one of our NOC team members at (877) 749-2656 or [email protected]

Thank you for your patience and understanding as we continue to work toward providing you with the best possible service.

Kind regards,
PhoenixNAP
Posted Oct 28, 2025 - 06:13 MST
This incident affected: Amsterdam (Colocation, Dedicated Servers, Bare Metal Cloud).