Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Apr 24, 2025 - 00:00 MST
Scheduled
Our engineering team will be performing scheduled maintenance on Data Security Cloud (DSC) in Phoenix.
Site PHX - DSC
Product Data Security Cloud
Reason Product update/upgrade to version 8.18.3 Hotfix 5
Impacted components VMware Aria Operations
Details / Risks During this maintenance window, Aria Operations services will be stopped. The Operations Manager plugin in VMware Cloud Director and management portal (https://dsc-vrphx.phoenixnap.com) will be unavailable. All services will resume as soon as the maintenance is concluded.
Date & time (MST) Apr 24, 2025 12:00 AM to Apr 24, 2025 06:00 AM
Date & time (CEST) Apr 24, 2025 09:00 AM to Apr 24, 2025 03:00 PM
Duration 6 hours
Posted Apr 06, 2025 - 23:32 MST
This scheduled maintenance affected: Phoenix (Data Security Cloud (DSC), Disaster Recovery as a Service (DRaaS) - Veeam Cloud Connect Replication, Disaster Recovery as a Service (DRaaS) – VMware Cloud Availability).