Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Apr 09, 2026 - 01:19 MST
Scheduled
Our engineering team will be performing a scheduled maintenance on Virtual Private Data Center in Amsterdam.
Site NLD - VPDC
Product Virtual Private Data Center
Reason Certificate renewal
Impacted components VMware vCenter Server, VMware Cloud Director
Details / Risks During the maintenance, there will be a brief disruption to the services listed above. VMware Cloud Director (nldvpdc.phoenixnap.com) will be temporarily unavailable. VMs will not be affected. All services will resume as soon as the maintenance is concluded.
Date & time (MST) Apr 9, 2026 01:00 AM to Apr 9, 2026 03:00 AM
Date & time (CEST) Apr 9, 2026 09:00 AM to Apr 9, 2026 11:00 AM
Duration 2 hours
Posted Apr 08, 2026 - 01:53 MST
This scheduled maintenance affected: Amsterdam (Virtual Private Data Center (VPDC)).