Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Nov 19, 2024 - 03:15 MST
Scheduled
Valued Client,
The phoenixNAP Bare Metal Cloud (BMC) team will be conducting maintenance on our infrastructure. This may disrupt the ability to provision NFS storage on BMC servers located in Ashburn. The maintenance will take place on Tuesday, November 19, 2024, between 9 a.m. and 11 a.m. UTC (2 a.m. and 4 a.m. MST).
This maintenance is not expected to impact your servers.
Our teams will take all necessary precautions to mitigate any prolonged disturbances outside of this service window. If you have any questions about this maintenance, please contact our NOC team at (877) 749-2656 or noc@phoenixnap.com.
Thank you for your patience and understanding as we continue to work toward providing you with the best possible service.
phoenixNAP NOC
Posted Nov 19, 2024 - 03:07 MST
This scheduled maintenance affected: Ashburn (Bare Metal Cloud).