Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Apr 01, 2025 - 01:00 MST
Scheduled
Our engineering team will be performing a scheduled maintenance on Disaster Recovery as a Service in Ashburn.
Site ASH - DRaaS
Product VMware Cloud Director Availability
Reason Product update / upgrade to version 4.7.3.1
Impacted components VMware Cloud Director Availability
Details / Risks During this maintenance window, VCDA services will be stopped and replications might be interrupted. Job management using the VMware Cloud Director plugin on , and management portal will be unavailable. All services will resume as soon as the maintenance is concluded.
Date & time (MST) Apr 1, 2025 1:00 AM to Apr 1, 2025 06:00 AM
Date & time (CET) Apr 1, 2025 09:00 AM to Apr 1, 2025 02:00 PM
Duration 5 hours
Posted Mar 21, 2025 - 03:51 MST
This scheduled maintenance affected: Ashburn (Disaster Recovery as a Service (DRaaS) - VMware vCloud Availability, Disaster Recovery as a Service (DRaaS) - Veeam Cloud Connect Replication).