PHX - VPDC Degraded Performance

Incident Report for phoenixnap

Resolved

This incident has been resolved.
Posted Mar 02, 2026 - 06:39 MST

Update

Our engineering teams have identified and resolved the problem.
Posted Mar 02, 2026 - 06:37 MST

Investigating

Company: phoenixNAP
Site: PHX - VPDC
Product: Virtual Private Data Center

We are currently investigating an issue causing increased latency and
intermittent timeouts when accessing and interacting with the VMware Cloud
Director portal (https://vpdc.phoenixnap.com). Our engineering teams are
actively working to identify and resolve the problem. Further updates will be
provided as they become available.
Posted Mar 02, 2026 - 03:22 MST
This incident affected: Phoenix (Virtual Private Data Center (VPDC)).