Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Aug 28, 2025 - 00:00 MST
Scheduled
Valued Client,
Our engineering team will be performing a scheduled maintenance on Virtual Private Data Center in Singapore.
Site SIN - VPDC
Product vCenter Server Appliance
Reason Patching of vCSA to v8.0u3g
Impacted components VMware vCenter Appliance
Details / Risks During the vCenter Server appliance patching maintenance, there will be a brief disruption affecting VMware Cloud Director, VMware Cloud Director Availability, Veeam Backup & Recovery and Zerto services. Services running on VMs will not be affected. All services will resume as soon as the maintenance is concluded.
Date & time (MST) Aug 28, 2025 00:00 AM to Aug 28, 2025 07:00 AM
Date & time (CEST) Aug 28, 2025 09:00 AM to Aug 28, 2025 04:00 PM
Duration 7 hours
Kind regards, PhoenixNAP
Posted Aug 06, 2025 - 04:57 MST
This scheduled maintenance affected: Singapore (Virtual Private Data Center (VPDC), Backup as a Service (BaaS) - Veeam Managed Backups, Disaster Recovery as a Service (DRaaS) - Zerto).