Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Oct 15, 2025 - 09:00 MST
Scheduled
Our engineering team will be performing a scheduled maintenance on Disaster Recovery as a Service in Phoenix.
Site PHX - DRaaS
Product VMware Cloud Director Availability
Reason Infrastructure components patching
Impacted components VMware Cloud Director Availability
Details / Risks "During this maintenance window, VCDA services will be stopped and replications might be interrupted. Job management using the VMware Cloud Director plugin and management portal will be unavailable. dsc-ash-vcda.phoenixnap.com, and phxdscvcav.phoenixnap.com All services will resume as soon as the maintenance is concluded."
Date & time (MST) Oct 15, 2025 9:00 AM to Oct 15, 2025 11:00 AM
Date & time (CEST) Oct 15, 2025 06:00 PM to Oct 15, 2025 08:00 PM
Duration 2 hours
Posted Oct 10, 2025 - 09:11 MST
This scheduled maintenance affected: Phoenix (Disaster Recovery as a Service (DRaaS) – VMware Cloud Availability).