Bare Metal Cloud (BMC) Services Partial Outage
Incident Report for phoenixnap
Resolved
This incident has been resolved.
Posted Apr 17, 2024 - 08:25 MST
Investigating
Our team is investigating a partial outage with the Bare Metal Cloud (BMC) services portal and API authentication issues.
Posted Apr 17, 2024 - 08:17 MST
This incident affected: Seattle (Bare Metal Cloud), Austin (Bare Metal Cloud), Phoenix (Bare Metal Cloud), Ashburn (Bare Metal Cloud), Amsterdam (Bare Metal Cloud), Singapore (Bare Metal Cloud), and Chicago (Bare Metal Cloud).