Higher ambient temperature in the Phoenix DC

Incident Report for phoenixnap

Update

As previously mentioned, our datacenter provider, RadiusDC is continuing to work with on site vendors to resolve the cooling issues in Phoenix node. We continue to work with them to bring systems back online when possible. For those who missed the previous update, it is duplicated here for visibility:

Our datacenter provider has provided an update on the situation:

Dear Customers,

As we noted in our communication at approximately 7:30 am local time, PHX-01 is experiencing elevated white space temperatures caused by multiple utility bump events attributable to overnight storms in the area. RadiusDC has on-site vendors working rapidly to resolve the situation and restore adequate cooling. RadiusDC technicians have activated mitigation efforts to reduce rising space temperatures. Thus far we have restored Chiller D into operation as of 7:45 am local time. Additional Radius DC remediation measures include the following action items (anticipated commencement local time; anticipated completion local time):


Chiller C restoration (targeted 12:30 pm)
Temporary on floor cooling and heat removal equipment added (approximately 10:00 am)
Additional temporary chiller and temporary backup generator added (targeted approximately 4:00 pm)


Following the restoration of Chiller D, we have seen significant temperature reductions and expect that reduction to continue over the next 60 minutes.

We will provide future communications in 20-minute intervals to advise status of the remaining remediation efforts.

Sincerely,

RadiusDC

----

Our support portal remains down during this incident, however, we will continue posting updates to this page as events progress. For any other support issues, you can still reach our support team at 1-855-330-1509.
Posted Aug 13, 2026 - 10:35 MST

Update

Our datacenter provider has provided an update on the situation:

Dear Customers,

As we noted in our communication at approximately 7:30 am local time, PHX-01 is experiencing elevated white space temperatures caused by multiple utility bump events attributable to overnight storms in the area. RadiusDC has on-site vendors working rapidly to resolve the situation and restore adequate cooling. RadiusDC technicians have activated mitigation efforts to reduce rising space temperatures. Thus far we have restored Chiller D into operation as of 7:45 am local time. Additional Radius DC remediation measures include the following action items (anticipated commencement local time; anticipated completion local time):


Chiller C restoration (targeted 12:30 pm)
Temporary on floor cooling and heat removal equipment added (approximately 10:00 am)
Additional temporary chiller and temporary backup generator added (targeted approximately 4:00 pm)


Following the restoration of Chiller D, we have seen significant temperature reductions and expect that reduction to continue over the next 60 minutes.

We will provide future communications in 20-minute intervals to advise status of the remaining remediation efforts.

Sincerely,

RadiusDC

----

Our support portal remains down during this incident, however, we will continue posting updates to this page as events progress. For any other support issues, you can still reach our support team at 1-855-330-1509.
Posted Aug 13, 2026 - 09:58 MST

Update

All hands are on deck working with our datacenter provider in our Phoenix node. Currently, the datacenter provider has on-site vendors working to resolve the situation and restore adequate cooling capacity. Some capacity appears to have been restored. Their datacenter technicians have established mitigation efforts to reduce rising temperatures. At present, we have no eta on full resolution. Our support portal remains down during this incident, however, we will continue posting updates to this page as events progress. For any other support issues, you can still reach our support team at 1-855-330-1509.
Posted Aug 13, 2026 - 09:36 MST

Update

Our teams continue to work with our datacenter provider at the Phoenix node. At present, our datacenter provider has on-site vendors working rapidly to resolve the situation and restore adequate cooling. The datacenter technicians have activated mitigation efforts to reduce rising space temperatures. We still have no eta on full resolution. Our support portal remains down during this incident, however, we will continue posting updates to this page as events progress. For any other issues, you can still reach our support team at 1-855-330-1509
Posted Aug 13, 2026 - 09:04 MST

Update

We continue to work with our datacenter provider at the Phoenix node. At present, the vendor is onsite and is still in the process of repairing the chillers. We still have no eta on full resolution. Our support portal remains down during this incident, however, we will continue posting updates to this page as events progress. For any other issues, you can still reach our support team at 1-855-330-1509
Posted Aug 13, 2026 - 08:31 MST

Update

No updates at this time. Our facilities team is actively working with the vendor, who is currently onsite assisting with the issue. There is no ETA for resolution at this time.
Posted Aug 13, 2026 - 07:21 MST

Update

The Support Portal(https://support.phoenixnap.com) is affected by this incident, and you will not be able to submit a ticket.
Posted Aug 13, 2026 - 06:21 MST

Update

No updates at this time. Our facilities team is actively working with the vendor, who is currently onsite assisting with the issue. There is no ETA for resolution at this time.
Posted Aug 13, 2026 - 06:04 MST

Update

We are continuing to work on a fix for this issue.
Posted Aug 13, 2026 - 05:36 MST

Identified

Some equipment might be rebooting during this issue with the temperature.
Please for some patience while this is resolved.
Posted Aug 13, 2026 - 04:28 MST

Investigating

It iis noticed higher ambient temperature in th ePhoenix DC.
Our teams are working on resolving this and it should be back to normal soon.
Neither one service is critical but some alarms may occur during this.
Posted Aug 13, 2026 - 03:28 MST
This incident affects: Phoenix (Colocation, Dedicated Servers, Bare Metal Cloud, Data Security Cloud (DSC), Virtual Private Data Center (VPDC), Managed Private Cloud (MPC)).