Issue detected on PNAP Network in Ashburn

Incident Report for phoenixnap

Resolved

After a brief interruption our services have recovered and they are fully operational.
If you have any questions about this incident, feel free to reach out to support@phoenixnap.com.
Posted Jul 09, 2026 - 06:17 MST

Investigating

Our team has detected an issue with intermittent disconnects on our network in our Ashburn location. We are investigating it and we will provide updates via email and this page shortly.
If you have any questions about this incident, feel free to reach out to support@phoenixnap.com.
Posted Jul 09, 2026 - 05:50 MST
This incident affected: Ashburn (Dedicated Servers, Bare Metal Cloud).