Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Nov 20, 2024 - 03:31 MST
Scheduled
Valued Client,
The phoenixNAP Bare Metal Cloud (BMC) team will be conducting maintenance on our infrastructure. This may disrupt the ability to provision or perform actions on BMC servers located in Seattle. The maintenance will take place on Wednesday, November 20th, between 9 a.m. and 3 p.m. UTC (2 a.m. and 8 a.m. MST).
This maintenance is not expected to impact your servers.
Our teams will take all necessary precautions to mitigate any prolonged disturbances outside of this service window. If you have any questions about this maintenance, please contact our NOC team at (877) 749-2656 or noc@phoenixnap.com.
Thank you for your patience and understanding as we continue to work toward providing you with the best possible service. phoenixNAP NOC
Posted Nov 20, 2024 - 03:18 MST
This scheduled maintenance affected: Seattle (Bare Metal Cloud).