Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Nov 04, 2025 - 04:00 MST
Scheduled
Dear PNAP Customer,
We are reaching out to inform you of an upcoming upgrade to our BGP routing infrastructure. As part of our ongoing commitment to improving network performance and scalability, we will be upgrading our BGP routers to support a significantly larger number of routes. ________________________________ Scheduled Maintenance Window
To complete this upgrade, a maintenance window is required during which BGP sessions will be temporarily interrupted.
Start Time: 4:00 AM MST on November 4th Duration: Approximately 6–8 hours ________________________________ Recommended Action
If you currently have a single BGP peering, we strongly recommend establishing a second peering with our secondary node. You can peer your existing node with both of our BGP routers. This will provide a redundant route table and advertisement path, enhancing the resilience of your connectivity to our network. ________________________________ Important Notice – Routing Table Growth
Following the hardware upgrade, our BGP routers will be capable of receiving the full IPv4 routing table. In a subsequent maintenance window, we will begin accepting and propagating the full IPv4 table to PNAP BGP speakers, which will then be passed down to customers.
Please ensure your BGP routers are provisioned with sufficient memory (RAM) to handle the increased table size. Routers with limited memory may experience degraded performance, instability, or session drops if unable to process the full set of routes.
If your router cannot handle more than 650K routes, please let us know. We can configure a custom route-map to limit the number of routes sent to you. ________________________________ If you need assistance configuring additional peering or evaluating your router’s capacity, our support team is here to help.
Thank you for your continued partnership.
Posted Oct 24, 2025 - 11:11 MST
This scheduled maintenance affected: Phoenix (Colocation).