Console Access Unavailable via Portal for BMC/DS customers

Incident Report for phoenixnap

Resolved

This incident has been resolved.
Posted Dec 19, 2025 - 01:40 MST

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Dec 19, 2025 - 01:37 MST

Identified

The issue has been identified and a fix is being implemented.
Posted Dec 19, 2025 - 01:36 MST

Investigating

Status: Investigating
Impact: Users are unable to access the console through the BMC and DS portals.

Description:
We are currently experiencing an issue where console access is not working when initiated through the BMC and DS portals. Affected users may encounter errors or be unable to launch the console session.

Current Status:
Our engineering team is actively investigating the root cause and working to restore normal functionality as quickly as possible.
Posted Dec 19, 2025 - 00:46 MST
This incident affected: Seattle (Bare Metal Cloud), Phoenix (Dedicated Servers, Bare Metal Cloud), Amsterdam (Dedicated Servers, Bare Metal Cloud), Singapore (Dedicated Servers, Bare Metal Cloud), Atlanta (Dedicated Servers), Ashburn (Dedicated Servers, Bare Metal Cloud), Belgrade (Dedicated Servers), and Chicago (Dedicated Servers, Bare Metal Cloud).