Issue detected on Networking in Amsterdam

Incident Report for phoenixnap

Resolved

This incident has been resolved.
Posted Jul 08, 2025 - 13:44 MST

Monitoring

A fix has been implemented for this. Please report continued issues to support@phoenixnap.com
phoenixNAP Support Services
Posted Jul 08, 2025 - 13:26 MST

Update

We are continuing to work on a fix for this issue.
Posted Jul 08, 2025 - 13:19 MST

Identified

Our team has identified an issue with our network in Amsterdam. We are investigating it, and we will provide updates via email and on this page shortly.

If you have any questions about this incident, feel free to reach out to support@phoenixnap.com.

phoenixNAP NOC / phoenixNAP Cloud Services
Posted Jul 08, 2025 - 13:18 MST

Investigating

Our team has detected an issue on our Networking in Amsterdam. We are investigating it and we will provide updates via email and this page shortly.

If you have any questions about this incident, feel free to reach out to support@phoenixnap.com.

phoenixNAP NOC / phoenixNAP Cloud Services
Posted Jul 08, 2025 - 13:15 MST
This incident affected: Amsterdam (Colocation, Dedicated Servers, Bare Metal Cloud, Virtual Private Data Center (VPDC), IP Services).