Update on the recently identified issue on IP Services in the Los Angeles Node

Incident Report for phoenixnap

Resolved

This incident has been resolved.

If you are still experiencing issues and for any questions or concerns, please contact us at [email protected].
Posted Feb 04, 2026 - 16:25 MST

Investigating

Our team is investigating the issue on IP Services in the Los Angeles node affecting connections to the Asian Pacific Regions. We will be providing more details as soon as we identify the cause and resolve the issue.

For any questions or concerns, please contact us at [email protected].

phoenixNAP Support
Posted Feb 04, 2026 - 14:41 MST
This incident affected: Phoenix (IP Services).