Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Mar 25, 2025 - 02:00 MST
Scheduled
Valued Client,
The phoenixNAP Bare Metal Cloud (BMC) team will be conducting maintenance on our infrastructure. This may disrupt the ability to provision or perform actions on BMC servers located in Phoenix, Ashburn, Amsterdam, Chicago, Seattle, Austin, and Singapore. The maintenance will take place on Tuesday March 25th, between 8 a.m. and 8 p.m. UTC (2 a.m. and 2 p.m. MST).
This maintenance is not expected to impact your servers.
Our teams will take all necessary precautions to mitigate any prolonged disturbances outside of this service window. If you have any questions about this maintenance, please contact our NOC team at (877) 749-2656 or noc@phoenixnap.com.
Thank you for your patience and understanding as we continue to work toward providing you with the best possible service.
phoenixNAP NOC
Posted Mar 13, 2025 - 03:29 MST
This scheduled maintenance affected: Seattle (Bare Metal Cloud), Austin (Bare Metal Cloud), Phoenix (Bare Metal Cloud), Ashburn (Bare Metal Cloud), Amsterdam (Bare Metal Cloud), Singapore (Bare Metal Cloud), and Chicago (Bare Metal Cloud).