Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Oct 07, 2025 - 01:00 MST
Scheduled
PhoenixNAP will be performing scheduled maintenance on core BGP infrastructure in our Phoenix data center. This maintenance will involve management module failover and reboot procedures to address stability and access issues observed on one of our BGP colo speakers.
Date: Tuesday, October 7, 2025 Time: 1:00 a.m. - 3:00 a.m. MST Peer IP: 108.170.0.3 PNAP side Impact: During the maintenance window, customers will experience brief BGP loss of neighbor and subsequently in connectivity. Customers with redundant BGP peering configured should not see impact.
Our Network Engineering Team will take all necessary precautions to minimize disruption and will closely monitor systems during and after the maintenance. For any questions or concerns, please contact our NOC at 877.749.2656 or [email protected].
We appreciate your patience and understanding as we perform this maintenance to ensure the continued stability and reliability of our services.
Posted Oct 03, 2025 - 01:18 MST
This scheduled maintenance affected: Phoenix (Colocation).