Network issue at Belgrade DC

Incident Report for phoenixnap

Resolved

This incident has been resolved.
Posted Dec 12, 2025 - 01:44 MST

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Dec 12, 2025 - 01:18 MST

Investigating

Hello,

We are currently experiencing a network-related issue affecting services at our Belgrade location. Customers may encounter connectivity problems across IP services, Dedicated Servers, and Colocation environments.

Details:
Our NetOps team has identified abnormal network behavior impacting routing and service availability. The issue is being actively investigated in coordination with our upstream providers.

For any questions or concerns, please contact us at [email protected].

phoenixNAP NOC / phoenixNAP Cloud Services
Posted Dec 12, 2025 - 01:17 MST
This incident affected: Belgrade (Colocation, Dedicated Servers, IP Services).