Elevated Temperatures at PHX DC

Incident Report for phoenixnap

Resolved

The issue is now considered resolved, and no further impact has been observed.
Posted Aug 20, 2026 - 11:45 MST

Update

The issue is now considered resolved, and no further impact has been observed. We will continue to monitor the environment as part of our normal operations.
Posted Aug 20, 2026 - 07:01 MST

Update

So far, all alerts have cleared, and temperatures have returned to normal levels. We continue to monitor the situation closely to ensure conditions remain stable.
Posted Aug 20, 2026 - 06:20 MST

Monitoring

We’ve received feedback from customers that temperatures have stabilized on their end. We’re continuing to monitor the situation closely and will provide further updates as needed.
Posted Aug 20, 2026 - 03:57 MST

Update

We are seeing temperatures stabilize in the affected data center. Our teams continue to closely monitor the situation.
Posted Aug 20, 2026 - 03:34 MST

Update

Our teams are working closely with the RadiusDC team, as the incident has been escalated to them for further investigation and resolution.
Posted Aug 20, 2026 - 02:40 MST

Investigating

We're observing the elevated temperatures in RadiusDC, which triggered our environmental monitoring systems.

Our team is actively investigating the cause and monitoring temperature levels across the affected area. Systems remain under close observation, and we are taking precautionary measures to maintain safe operating conditions and service stability.
Posted Aug 20, 2026 - 02:15 MST
This incident affected: Phoenix (Colocation, Dedicated Servers, Bare Metal Cloud, Data Security Cloud (DSC), Virtual Private Data Center (VPDC), Managed Private Cloud (MPC), Backup as a Service (BaaS) - Veeam Managed Backups, Backup as a Service (BaaS) - Veeam Cloud Connect, Managed Backup for Office 365, Disaster Recovery as a Service (DRaaS) - Zerto, Disaster Recovery as a Service (DRaaS) - Veeam Cloud Connect Replication, Disaster Recovery as a Service (DRaaS) – VMware Cloud Availability, Object Storage Service (OSS), IP Services).