Packet Loss in Phoenix network

Incident Report for phoenixnap

Resolved

This incident is now resolved and traffic is returning to normal.
Posted Mar 31, 2025 - 15:17 MST

Identified

We are experiencing packet loss in our Phoenix network, affecting BMS and COLO. Our teams have identified the issue and are working on a resolution. Additional information will be provided as soon as possible.
Posted Mar 31, 2025 - 15:13 MST
This incident affected: Phoenix (Colocation, Dedicated Servers).